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Tutorial 

his Tutorial takes you on a hands-on tour so you can experience some of the top 
features for yourself as you refine a DVD about a new car design. Work through 
each part sequentially, skip straight to the topics you’re most interested in, or 

simply skim the procedures and illustrations in this document for a quick overview. 

The exercises build on each other to show the progression from simple drag and drop 
authoring to sophisticated graphic design and navigation. You can build the projects 
yourself from the assets provided on the DVD, or open and explore the supplied full 
projects from each exercise. Each example is short and to the point. Enjoy the tour!

Overview
Here’s an overview of what the Tutorial covers:

1 Drag and Drop Disc Creation

Quickly create a DVD, using simple drag and drop editing to add clips to a menu.

2 Photoshop Menu Design (requires Adobe Photoshop)

Enhance your menus with round-trip editing between Photoshop and Adobe Encore 
DVD’s built-in Menu Editor.

3 Adding Tracks and Chapters in the Timeline

Add audio and subtitle tracks to your video clips, and define chapter points to jump to 
within the clips.

4 Creating DVD Navigation

Review your project with Adobe Encore’s project management tools to add navigational 
links between menus and clips. 

5 Transcoding Clips and Building Discs

Use Adobe Encore’s integrated video and audio transcoding to compress your clips to 
DVD format, and then build your projects, to burn to disc, or to master for professional 
DVD replication.

Note: The assets provided on the DVD should be copied to your hard drive before you begin.

T
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Exercise 1: Drag and Drop Disc Creation
In this exercise, you will see how you can use Adobe Encore to quickly author video clips 
to DVD. 

With Adobe Encore’s drag-and-drop editing style, built-in library of professionally 
designed templates, and integrated video and audio transcoding, you can easily create 
great-looking DVDs to showcase your clips on DVD. You can use Adobe Encore to create 
prototypes of a project and then, as you will see in the later exercises, come back and use 
Adobe Encore’s advanced capabilities to expand and refine the design.

1 After launching Adobe Encore DVD, start a new project by choosing File > New Project. 
Adobe Encore will display the New Project Settings dialog; just accept NTSC as default 
setting. Adobe Encore then opens an untitled Project window.

2 Adobe Encore uses tabs to organize the interface, so related windows can be docked 
together to save screen space, or you can drag a tab out to view it as an independent 
window.
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3 We’ll start by organizing the asset files that will be used on this project (that you previ-
ously copied to hard disk from the application DVD). To import the main video file, 
choose File > Import as Asset, and select DreamMovie.m2v and IntroMovie.avi from the 
Exercises and Content\encore-Assets\Movies folder. Adobe Encore adds the video files to 
the Project window. You can expand the window horizontally and adjust the columns to 
see the attributes of each clip. Also click the IntroMovie.avi clip to play it in the Preview 
area at the top left of the Project window.

You also can import asset files by dragging them from Windows Explorer, or just double-
click in an empty area of the Project window. Adobe Encore also provides context-

sensitive menus for common operations: just right-click in the Project window to select an 
available option from the right-click menu.

4 Select the IntroMovie.avi clip in the Project window and click the tab for the Properties 
palette to display information about this Asset. Notice that Transcode is set to Automatic; 
Adobe Encore will automatically compress this AVI file into DVD-compliant MPEG-2 
format for you. You can specify transcoding settings in this way for individual files, or you 
can change the default settings.
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5 Then, to import the background menu graphic, choose File > Import as Menu, and 
select MainMenu.psd from the Menus folder. Adobe Encore opens a Menu Editor window 
to view and edit the menu. With Adobe Encore, you can use pre-defined menu designs 
from the Library palette or import your own custom designs created in Photoshop, and 
then edit your menus directly in Adobe Encore, including graphics, buttons, and text.

You can zoom the Menu Editor window with the zoom control at the bottom left of the 
window, or use the Zoom tool (magnifying glass) in the Tools window (click to zoom in, 

and Alt-click to zoom out)

6 Similarly, while you have complete control of the design of the buttons used with your 
menus, Adobe Encore provides a library of pre-defined designs. Click the tab for the 
Library palette, and select only the Show Buttons button (second button at the bottom 
left). It should appear highlighted while the adjacent buttons to the left and right should 
not appear highlighted. Click the Angled Box Button.psd button at the top of the list to 
view its design in the Preview area at the top left of the palette. Then right-click and choose 
Set as Default Button from the right-click menu.
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Use the Library Palette to hold menus, buttons, and images to share among your projects. 
The default button design is marked with two asterisks. You will also find a number of 

menus, buttons and backgrounds on the DVD. You can add these to the Library using the Add 
button in the bottom-right corner of the window.

7 With all your assets organized in the Project window, adding links from menus to your 
video clips is as easy as drag and drop. Click to select the IntroMovie.avi clip in the Project 
window, and drag it to the Menu window. Import the DreamMovie.m2v also. When you 
drag a video clip to a menu, Adobe Encore automatically creates a button for the clip, and 
creates a link from the button to play the video. The button is created using the default 
design, which includes a thumbnail of the linked video clip, and a text field under the 
button ready for you to edit.
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8 To adjust the position of the buttons, click them with the top Selection tool (black 
arrow) in the Tools window and drag them to a new location. (The second Direct Select 
tool (outlined arrow) is used to reposition the elements within a button.) Then select the 
third tool, the Text tool and click on the text field under the buttons to edit them. Also click 
with the Text tool at the top of the menu to add a menu title.

You can create and edit all the elements of your menus directly within Adobe Encore, 
including the background, buttons, text, and highlighting.

9 You can use the Character palette to view and edit the text properties for the button, 
one at a time or by selecting buttons as a group. To change text properties for a button, do 
the following:

• Select the button or buttons that you want to change.

• Click on the Character Palette to bring it to the front. 

• Use the controls in the Character Palette to choose new settings for the text.

10 Amazingly, that’s all you need to do to create your DVD! Of course, you can continue 
on to add much more sophisticated elements, as you will see in the later exercises, but 
Adobe Encore also lets you create a quick design just this easily. At this point, it’s a good 
idea to choose File > Save to save your project to disk.
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11 Now, preview your DVD design by choosing File > Preview. Adobe Encore displays the 
Project Preview window. At the bottom of the window are the standard DVD remote 
control functions, which allow you to check all the navigation of your project before 
creating the final disc. To select a button, use the arrow buttons on the remote or click 
directly on the menu with your mouse. (Notice the DreamMovie sequence does not have 
audio; we will add the audio track later in Exercise 3.) Close the window when you are 
done previewing the project.

Beside the familiar DVD controls in the Project Preview window, Adobe Encore also 
provides playback status, and special controls for testing the navigation.

Exercise 2: Photoshop Menu Design
While you can edit your menus directly in the Menu Editor, as we saw in the previous 
exercise, Adobe Encore DVD also supports a full professional authoring workflow using 
the full power of Adobe Photoshop to create and modify menu designs. Adobe Encore 
provides the best of both worlds for DVD menu creation: easy drag and drop creation 
within Adobe Encore, and full graphical design in Photoshop. All the Photoshop layers 
and elements are preserved within the Menu Editor, so you can create, edit, and enhance 
in either application, and trade files back and forth between them. In this exercise, we’ll 
import a previously-created Photoshop menu design for the Scene Index menu, examine

the menu structure within Adobe Encore, and then export it to Photoshop for further 
editing. Similarly, you can create your initial menu design in Adobe Encore, and then 
export to Photoshop to enhance the graphic design, and then import back into Adobe 
Encore and even tweak the menu further.
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1 Open the Adobe Encore project that you saved from the first project (or open the 
Exercise1.ncor project file that you copied from the DVD). Use File > Save As to save a new 
copy for this Exercise 2.

2 Click on the File menu and choose Import as Menu. 

3 In the file dialog, select IndexMenu.psd in the Menus folder. and press OK. Adobe 
Encore imports the file and opens the Menu in the Menu Editor window. This menu has 
been designed in Photoshop as a scene index menu, with links to chapter points within the 
main movie. It includes the background elements, several buttons for video clips, button 
text, and a button to return to the main menu.

You can create custom menu and button designs in Adobe Photoshop, with placeholder 
rectangular areas to insert thumbnails when you link the buttons to video clips.

4 Click the tab for the Layers palette to view the structure of the menu design. You can see 
that all of the layers in the original Photoshop file have been preserved intact. 
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5 Select the Passion Meets Technology button in the Menu Editor with the Selection Tool 
(black arrow). Adobe Encore then highlights the corresponding button layer in the Layers 
palette. The menu includes four buttons (marked with “(+)”), layered on top of the 
Border and Background element layers. To explore the design, click the eye icons to show 
and hide the background layers.

6 Click to twirl down the button entry in the Layers palette to reveal its elements. As you 
can see, Adobe Encore uses a convention to define button layers in Photoshop files with 
names beginning with parentheses: 

• (+) identifies a button layer set, a nested group of layers that define one button

• (=1), (=2) and (=3) identifies a subpicture layer, the graphics element used to highlight 
the button when it is selected. Up to three layers each define a single color of the 
highlight’s appearance. See the Adobe Encore DVD User Guide for more information on 
DVD subpictures.

• (%) identifies a thumbnail layer to insert a video frame when the button is linked to a 
clip. This defines the rectangular region and opacity of the inserted video image. 

Click the eye icon to hide and reveal each element layer. Select and highlight each 
element by clicking the entry in the Layers palette, or by using the second Direct Select 

Tool (outlined arrow) in the Menu Editor.

7 While you can edit menu elements directly in Adobe Encore, you also can edit the menu 
file directly in Photoshop to apply its full range of tools. Choose Menu > Edit in 
Photoshop to open the menu file in Photoshop.
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8 Use Photoshop to view the entire layer structure of the menu. This includes both the 
button layers (with names prefixed in parentheses), and the graphics layers. You now can 
use the Photoshop tools for detailed editing, such as layer masks and blending modes.

9 Save the file in Photoshop. Return to Adobe Encore and the changes appear automati-
cally in your project. All the layer elements are preserved and still editable back in Adobe 
Encore. Unlike the traditional DVD authoring workflow, you do not need to prepare your 
menus and assets in their final form and then flatten layers or re-render the files before 
importing them into Adobe Encore. The Photoshop integration enables changes to be 
made to menus at any stage of production.

10 Again, this is a good point to save your project before continuing on to work with 
timelines.
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Exercise 3: Adding Tracks and Chapters in the Timeline
Each playable element in a DVD can be much more than just a video clip. Adobe Encore 
provides a sophisticated timeline interface to add more interesting capabilities, including 
multiple tracks and chapter points within clips.In this exercise, we’ll assemble video, 
audio, and subtitle tracks for the main DreamMovie clip, and add several chapter points 
within a clip that we can link to from the Scene Index menu that we created in the previous 
project.

1 Open the Adobe Encore project that you saved from the previous exercise to continue 
working with it (or open the Exercise2.ncor project file that you copied from the DVD). 
Use File > Save As to save a new copy for this Exercise 3.

2 Right-click in a blank area of the Project window and choose Import as Asset (or just 
double-click), and select DreamMovie.wav. This is the audio clip for the main movie clip 
that you imported in the first project.

Adobe Encore can transcode clips in formats like AVI, or use clips that already have been 
converted into DVD-compliant MPEG-2 video and WAV audio format.

3 Click the Type column in the Project window to sort the asset list. Notice that the 
project contains two Timelines, for DreamMovie and IntroMovie. These were automati-
cally created by Adobe Encore with the appropriate defaults when you created the menu 
buttons in the first project.
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4 Double-click the IntroMovie timeline to open it in a Timeline window. The Timeline is 
organized like a video editing timeline, with the video and audio track, and a playhead 
along the time scale at top. Type Ctrl-0 to zoom the timeline to fit in the window, or use 
the Zoom Tool, or the Zoom controls at the bottom left of the window.

Timelines in Adobe Encore are separate playable elements that you can link from menus 
or from other timelines. Each timeline can have up to 99 chapter points, and can contain 

up to 8 audio streams and 32 subtitle streams.

5 Adobe Encore also opens the Monitor window to view the contents of the Timeline. Use 
the play controls at the bottom of the Monitor window to play through the clip on the 
timeline, or click with the Selection Tool in the time scale at the top of the Timeline 
window to move the playhead.
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6 Double-click the DreamMovie timeline in the Project window to also open it in the 
Timeline window. Adobe Encore adds a second tab in the Timeline window for the new 
open timeline. Drag and drop the DreamMovie.wav clip from the Project window to the 
audio track area in the timeline under the DreamMovie.m2v video clip.

You can add multiple audio tracks, for different background music and voice-overs. You 
also can use audio tracks for alternate languages, identified from the drop-down menu 

next to the track name.

7 To add a subtitle track, right-click in the Timeline window and choose Import Subtitles 
> Text Script, and then select the DreamMovieSubtitles.txt file in the Movies folder. Adobe 
Encore displays the Import Subtitles dialog. Drag the outline to position the subtitle text 
on the frame, and select your desired text font and attributes. The text colors are 
controlled separately; for more information see “Working with subtitles” in the Adobe 
Encore DVD User Guide. Adobe Encore then adds the subtitle track to the timeline.
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Use the drop-down Language menus to the right of the Audio and Subtitle track names 
to identify the contents of the tracks as English. DVD players can use this information to 

automatically select the desired language for the viewer.

8 You also can use the Timeline window to add chapter points within the clip. Chapter 
points allow the viewer to jump through the clip by pressing the Next/Previous Chapter 
buttons on the DVD remote control. We also will link to them from the Scene Index menu 
to jump directly to different points within the clip.

9 Using the Selection tool, click the time code field at the top left of the Timeline window 
and enter “10:20” to position the playhead at the first fade point in the clip. Click the Add 
Chapter Point button, . Adobe Encore adds a chapter 2 marker at this point (the first 
chapter point is at the beginning of the clip). Then add a second chapter point at 31:15.

Adobe Encore will adjust the time codes for chapter points slightly if needed to match the 
closest break point in the compressed MPEG-2 video stream. If you zoom in further, the 

timeline displays tick marks that indicate where chapter points can be placed.
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10 You also can select the frame used as the thumbnail image for each chapter point 
(called the poster frame). Select the chapter point in the Timeline window or the 
Timelines tab, and then enter the Poster time code in the Properties palette. Or move the 
playhead to the desired frame in the Timeline window, and right-click on the chapter 
marker and select Set Poster Frame. Adobe Encore then adds a poster frame icon to the 
timeline.

11 Don’t forget to save your project again. You can preview the chapter points when 
playing in the Monitor window by clicking the Next/Previous Chapter buttons at the 
bottom right, (  and ). Use File > Preview to preview the current project design in 
the Project Preview window. To preview a specific menu or timeline (even before it has 
been linked into the project), select it in the Project window and choose Preview from 
Here from the right-click context menu.

Exercise 4: Sophisticated DVD Navigation
The final step in authoring your DVD is defining the interactive navigation that connects 
up the menus and timelines in your project. In the first exercise, Adobe Encore created 
these links automatically to create a simple menu that played a couple clips. In this 
exercise, we’ll create the links from the Scene Index menu into the DreamMovie clip, and 
back to the main menu. We also will add a first play clip that is played when the DVD is 
first inserted. Adobe Encore offers both simple drag and drop linking for individual 
elements, as well as powerful tools for making global changes by linking multiple elements 
at once.

1 Open the Adobe Encore project that you saved from the previous exercise to continue 
working with it (or open the Exercise3.ncor project file that you copied from the DVD). 
Use File > Save As to save a new copy for this Exercise 4.
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2 To link the Scene Index menu buttons to the chapter points you just created, double-
click the IndexMenu menu in the Project window to open it in the Menu Editor. Also 
double-click the DreamMovie timeline to open it in the Timeline window. (You can close 
the Monitor window while you edit the navigation if it saves screen space.)

3 To define the link for the first From Dream to Construction button on the Scene Index 
menu, click the first chapter point marker in the Timeline (partially off-screen at the far 
left of the time scale), and drag it to the first button. Adobe Encore replaces the button 
contents with a thumbnail image of the linked video clip.

Adobe Encore uses the button layers defined in the Photoshop menu file to define the 
rectangular size and opacity for the thumbnail of the linked video clip. Because menus 

are psd files, these button layers can use any of the effects from Photoshop, as well as blending 
modes. You also can add layer masks to create interesting effects.
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4 To link the second Passion Meets Technology button, right-click on the button and 
chose Link To from the drop-down menu. Adobe Encore displays the Specify Link dialog. 
You can link to a menu or timeline, or click the twirl down to choose a specific menu 
button or chapter point as the link destination. Choose the DreamMovie timeline, 
Chapter 2.

The Link To dialog is useful for specifying links within a large project. The hierarchy 
follows the Project window, including any folders, which makes it easy to organize.

5 While drag and drop editing is great for simple menus, Adobe Encore also provides 
powerful tools to help you keep track of the navigation in more complex productions. 
Click the tab for the Menus window to view the menus defined in the project, and then 
click the IndexMenu menu. Adobe Encore displays the buttons defined on the menu. You 
easily can see that only the links for the first two buttons are set.
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6 Click to select the third Dream Turned Reality button in the Menus tab and then click 
the tab for the Properties palette. To set the link, click the Link drop-down menu to view 
the available link destinations. Choose DreamMovie: Chapter 3.

7 You can use another method to create a link from the fourth Main Menu button back 
to the MainMenu menu. Select the button in the Menu Editor window to show it in the 
Properties palette, and then drag from the pickwhip on the left of the Link field to the 
MainMenu entry in the Project window.
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Adobe Encore provides several convenient drag and drop methods of creating links 
between elements. Or you can use the Properties palette and Link To dialog to browse the 

structure of the entire project, and specify the destination button or chapter or even tracks for 
the link.

8 To review your project’s navigation, Ctrl-click or drag a selection rectangle to select 
both menus in the top half of the Menus tab. Adobe Encore lists all the buttons for all the 
menus in the bottom half of the window. Click the column headings to sort the list by 
Menu to verify that the buttons are set consistently.

The Menus and Timelines tabs in Adobe Encore provide powerful capabilities for making 
global changes to your project. You can select a group of menus, timelines, or buttons, and 

then change properties (such as links) for all of them at once in the Properties palette.

9 To jazz up the DVD, we can add a clip that plays when you first start the DVD, before 
the main menu is presented (like the FBI warning on commercial movies). In the Project 
or Menus windows, notice that the MainMenu clip icon is marked with a small triangle to 
indicate that it is currently selected as the First Play (Adobe Encore did this for you by 
default when you first started the project). 

10 Click the Project tab and import the RacingClip.avi file as a new asset. To create a 
timeline for the clip, right-click the clip and choose New Timeline (or click the associated 
button below the window). Then right-click the RacingClip timeline in the Project 
window and choose Set as First Play.
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11 While this clip now will play when you first start up the DVD, it does not have any link 
defined for its End Action - what happens when it finishes playing. This means the DVD 
will stop playing and never continue to the rest of the project. To link the RacingClip 
timeline so that it then continues to the main menu, select its entry in the Project window. 
Then click the Properties palette and drag from the pickwhip on the left of the End Action 
field to the MainMenu entry in the Project window.

Adobe Encore also provides the ability to reuse your assets and even program different 
behavior when linking from different buttons or timelines. You do this by overriding the 
end action for a link; in other words, you can link to a clip (or menu), and then also specify 
what happens when that clip finishes playing.

For example, you can have a clip return to a menu and highlight a specific button, or you 
can have a clip continue on to play a second clip, instead of returning to the menu that 
linked to it. Click the Timelines tab in the Project window to view the existing timelines in 
your project. The default End Action for each is to link back to the Main menu once they 
are played. 

12 Double-click the MainMenu menu in the Project window to open the Menu Editor 
window. Each of the buttons links to a timeline, so the DVD plays the clip and then the 
end action returns back to this menu. 

13 Now let’s add a button to play both clips. Click the Intro movie button to select it, 
using the Selection Tool (top arrow in the Tools window). Now select Duplicate from the 
context menu to make a copy of the button, and then drag it to a new position on the 
menu. 
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14 Click the Text Tool and change the new button’s label to “Intro + Racing.” Again, fill 
in the Name field for buttons (and other objects) in the Properties palette, so you can 
identify them when you review your design in the Project window.

15 Now, we would like to have the new button play both the Intro clip, and the Racing 
clip that we are using as the first play. The trick to doing this is to override the end action 
for the new button. The button link goes to the IntroMovie timeline to play the clip, and 
then we can override the timeline’s end action to link to the RacingClip timeline, instead 
of just returning to the main menu, which is the timeline’s normal End Action. The 
RacingClip timeline then will play to the end, and take its default link back to the main 
menu. To do this, click the new button to select it (with the Selection Tool). Then in the 
Properties palette, set the Override field to link to RacingClip, Chapter 1. 
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16 So, are we done? Have we set all the links between the different elements in the DVD? 
As you have seen, Adobe Encore provides efficient project management tools with the 
Project window and Menus and Timelines tabs to review your project’s assets and links. In 
addition, Adobe Encore goes even further to provide a tool to check all the links in your 
project. Click to show the Disc tab, which is used to build your project and burn it to disc. 
But first, click the Check Links button. In the Check Links dialog, click the two Orphan 
boxes in the Search for area, and click Start. Whoops! The Scene Index menu is marked as 
Orphaned; we forgot to link to it from the main menu. Also check for Broken Links, or 
Links Not Set.

You can click items in the Check Links window to view or edit their Properties, or double-
click to open the associated menu or timeline.

17 Adding a link from the Main menu to the Scene Index menu is, not surprisingly, a 
simple drag and drop operation in Adobe Encore. Open the MainMenu in the Menu 
Editor, and drag the IndexMenu menu onto it (you even can drag directly from the Check 
Links window). Adobe Encore adds a button to the Main menu, with a thumbnail of the 
Scene Index menu. Adjust the layout and edit the button text as desired.
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18 Your DVD project is done, so save it again. It’s a good idea to preview the project (File 
> Preview) to check the DVD content and navigation. You should see the Racing first play, 
and then the main menu. You then can try out the menu links and play the different clips.

Use the Execute End Action button (to the right of the cursor pad) to skip to the end of 
each timeline and test the end action.

Exercise 5: Transcoding Clips and Building Discs
Now that the DVD project is complete, we can move on to building the final project and 
burning it to DVD disc. As we have seen, Adobe Encore can work with video and audio 
clips in a variety of formats, including DVD-compliant MPEG-2 and Windows AVI video 
files. In this exercise, we will use the built-in transcoding tools in Adobe Encore to convert 
and compress the AVI video clips that we imported into MPEG-2 format. Then we will 
create and burn the final DVD disc.

1 Open the project that you saved from the previous exercise (or open the Exercise4.ncor 
project file that you copied from the DVD). Use File > Save As to save a new copy for this 
Exercise 5.

2 To check which of your assets need to be transcoded, just check the Project window. 
Adobe Encore shows that the IntroMovie and RacingClip AVI files need to be transcoded, 
while the DreamMovie M2V video clip is already DVD-compliant.



24
Tutorial
3 Adobe Encore will automatically choose transcode settings for your project, based on 
the source content.

To specify your own settings, right-click on a clip name and choose a preset under 
Transcode Settings.
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4 For complete control over the compression settings, choose File > Transcode > Edit 
Project Transcode Presets. In the Project Transcode Presets dialog, click the Video and 
Audio tabs to review and edit the individual settings. Click the disk icon to save a new 
preset, or click Cancel to preserve the predefined options.

5 To manually transcode the files in your project, right-click the IntroMovie.avi and 
RacingClip.avi timelines in the Project Windows, and choose Transcode Now. Adobe 
Encore displays the Transcode Progress dialog as it processes the file and compresses the 
video and audio. When the clip has been compressed and is ready, the Transcode Settings 
field for the timeline in the Project window is blank. Invoking Transcode Now manually is 
optional; anything that hasn’t been converted will automatically be transcoded by Adobe 
Encore when the disc is built.
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6 To burn your project to disc, click to show the Disc tab in the Project window. Check 
the project size at the top to confirm that the project is not too big to fit on the destination 
disc. You also can add DVD-ROM Content to the disc: a folder of data files that can be read 
when the disc is accessed on a computer.

Adobe Encore can transcode audio to Dolby Digital stereo to save space on the disc, 
making more available for higher video encoding quality. Set the output disc size in the 

Disc tab to check the project size. Adobe Encore can burn your DVD project to DVD discs, or 
burn smaller projects to CD to play on another computer.

7 Click the Build Project button in the Disc tab to display the Make DVD Disc dialog. 

8 Select the Source project as the Current Project. 

9 Select the DVD burner device on your system, and then move on to start the burning. 
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10 Click Project Settings in the Disc tab to display the Project Settings dialog for 
advanced mastering options.

Adobe Encore supports the full range of professional DVD mastering options, including 
dual-layer and double-sided discs, region codes, and digital and analog copy protection. 

It can also create a DVD master on DLT tape to be sent to a DVD replication facility in order 
to manufacture a quantity of discs. 

Additional Enhancements 
Congratulations! You have used Adobe Encore DVD to create an interesting DVD disc, 
complete with professional-looking menus and sophisticated navigation. Beyond what 
you have seen here, Adobe Encore contains additional enhancements for your DVD 
authoring workflow, and for you to take advantage of the capabilities offered by the DVD 
specification.The Adobe Encore DVD User Guide provides detailed information on all the 
features in Adobe Encore. Please refer to it for more information.
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	4 Select the IntroMovie.avi clip in the Project window and click the tab for the Properties palette to display information about...
	5 Then, to import the background menu graphic, choose File > Import as Menu, and select MainMenu.psd from the Menus folder. Adob...
	6 Similarly, while you have complete control of the design of the buttons used with your menus, Adobe Encore provides a library ...
	7 With all your assets organized in the Project window, adding links from menus to your video clips is as easy as drag and drop....
	8 To adjust the position of the buttons, click them with the top Selection tool (black arrow) in the Tools window and drag them ...
	9 You can use the Character palette to view and edit the text properties for the button, one at a time or by selecting buttons as a group. To change text properties for a button, do the following:
	10 Amazingly, that’s all you need to do to create your DVD! Of course, you can continue on to add much more sophisticated elemen...
	11 Now, preview your DVD design by choosing File > Preview. Adobe Encore displays the Project Preview window. At the bottom of t...

	Exercise 2: Photoshop Menu Design
	1 Open the Adobe Encore project that you saved from the first project (or open the Exercise1.ncor project file that you copied from the DVD). Use File > Save As to save a new copy for this Exercise 2.
	2 Click on the File menu and choose Import as Menu.
	3 In the file dialog, select IndexMenu.psd in the Menus folder. and press OK. Adobe Encore imports the file and opens the Menu i...
	4 Click the tab for the Layers palette to view the structure of the menu design. You can see that all of the layers in the original Photoshop file have been preserved intact.
	5 Select the Passion Meets Technology button in the Menu Editor with the Selection Tool (black arrow). Adobe Encore then highlig...
	6 Click to twirl down the button entry in the Layers palette to reveal its elements. As you can see, Adobe Encore uses a convention to define button layers in Photoshop files with names beginning with parentheses:
	7 While you can edit menu elements directly in Adobe Encore, you also can edit the menu file directly in Photoshop to apply its full range of tools. Choose Menu > Edit in Photoshop to open the menu file in Photoshop.
	8 Use Photoshop to view the entire layer structure of the menu. This includes both the button layers (with names prefixed in par...
	9 Save the file in Photoshop. Return to Adobe Encore and the changes appear automatically in your project. All the layer element...
	10 Again, this is a good point to save your project before continuing on to work with timelines.

	Exercise 3: Adding Tracks and Chapters in the Timeline
	1 Open the Adobe Encore project that you saved from the previous exercise to continue working with it (or open the Exercise2.ncor project file that you copied from the DVD). Use File > Save As to save a new copy for this Exercise 3.
	2 Right-click in a blank area of the Project window and choose Import as Asset (or just double-click), and select DreamMovie.wav. This is the audio clip for the main movie clip that you imported in the first project.
	3 Click the Type column in the Project window to sort the asset list. Notice that the project contains two Timelines, for DreamM...
	4 Double-click the IntroMovie timeline to open it in a Timeline window. The Timeline is organized like a video editing timeline,...
	5 Adobe Encore also opens the Monitor window to view the contents of the Timeline. Use the play controls at the bottom of the Mo...
	6 Double-click the DreamMovie timeline in the Project window to also open it in the Timeline window. Adobe Encore adds a second ...
	7 To add a subtitle track, right-click in the Timeline window and choose Import Subtitles > Text Script, and then select the Dre...
	8 You also can use the Timeline window to add chapter points within the clip. Chapter points allow the viewer to jump through th...
	9 Using the Selection tool, click the time code field at the top left of the Timeline window and enter “10:20” to position the p...
	10 You also can select the frame used as the thumbnail image for each chapter point (called the poster frame). Select the chapte...
	11 Don’t forget to save your project again. You can preview the chapter points when playing in the Monitor window by clicking th...

	Exercise 4: Sophisticated DVD Navigation
	1 Open the Adobe Encore project that you saved from the previous exercise to continue working with it (or open the Exercise3.ncor project file that you copied from the DVD). Use File > Save As to save a new copy for this Exercise 4.
	2 To link the Scene Index menu buttons to the chapter points you just created, double- click the IndexMenu menu in the Project w...
	3 To define the link for the first From Dream to Construction button on the Scene Index menu, click the first chapter point mark...
	4 To link the second Passion Meets Technology button, right-click on the button and chose Link To from the drop-down menu. Adobe...
	5 While drag and drop editing is great for simple menus, Adobe Encore also provides powerful tools to help you keep track of the...
	6 Click to select the third Dream Turned Reality button in the Menus tab and then click the tab for the Properties palette. To set the link, click the Link drop-down menu to view the available link destinations. Choose DreamMovie: Chapter 3.
	7 You can use another method to create a link from the fourth Main Menu button back to the MainMenu menu. Select the button in t...
	8 To review your project’s navigation, Ctrl-click or drag a selection rectangle to select both menus in the top half of the Menu...
	9 To jazz up the DVD, we can add a clip that plays when you first start the DVD, before the main menu is presented (like the FBI...
	10 Click the Project tab and import the RacingClip.avi file as a new asset. To create a timeline for the clip, right-click the c...
	11 While this clip now will play when you first start up the DVD, it does not have any link defined for its End Action - what ha...
	12 Double-click the MainMenu menu in the Project window to open the Menu Editor window. Each of the buttons links to a timeline, so the DVD plays the clip and then the end action returns back to this menu.
	13 Now let’s add a button to play both clips. Click the Intro movie button to select it, using the Selection Tool (top arrow in ...
	14 Click the Text Tool and change the new button’s label to “Intro + Racing.” Again, fill in the Name field for buttons (and other objects) in the Properties palette, so you can identify them when you review your design in the Project window.
	15 Now, we would like to have the new button play both the Intro clip, and the Racing clip that we are using as the first play. ...
	16 So, are we done? Have we set all the links between the different elements in the DVD? As you have seen, Adobe Encore provides...
	17 Adding a link from the Main menu to the Scene Index menu is, not surprisingly, a simple drag and drop operation in Adobe Enco...
	18 Your DVD project is done, so save it again. It’s a good idea to preview the project (File > Preview) to check the DVD content...

	Exercise 5: Transcoding Clips and Building Discs
	1 Open the project that you saved from the previous exercise (or open the Exercise4.ncor project file that you copied from the DVD). Use File > Save As to save a new copy for this Exercise 5.
	2 To check which of your assets need to be transcoded, just check the Project window. Adobe Encore shows that the IntroMovie and RacingClip AVI files need to be transcoded, while the DreamMovie M2V video clip is already DVD-compliant.
	3 Adobe Encore will automatically choose transcode settings for your project, based on the source content.
	4 For complete control over the compression settings, choose File > Transcode > Edit Project Transcode Presets. In the Project T...
	5 To manually transcode the files in your project, right-click the IntroMovie.avi and RacingClip.avi timelines in the Project Wi...
	6 To burn your project to disc, click to show the Disc tab in the Project window. Check the project size at the top to confirm t...
	7 Click the Build Project button in the Disc tab to display the Make DVD Disc dialog.
	8 Select the Source project as the Current Project.
	9 Select the DVD burner device on your system, and then move on to start the burning.
	10 Click Project Settings in the Disc tab to display the Project Settings dialog for advanced mastering options.
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